Bug cosmétique - X2 - outil Gommage arrière-plan

Ce bug existe depuis de nombreuses versions, probablement depuis la version 9 et n'est toujours pas corrigé dans la version X4 SP1.
Captures d'écran réalisées avec X2.

Conditions pour faire apparaître le bug :

  • Le curseur doit être  réglé en mode "Contour" :
  • > Fichiers
  • > Préférences
  • > Générales
  • > Affichage et mise en cache
  • > Cocher "Afficher les contours du pinceau"

  • Une image doit être ouverte sur le plan de travail et transformée en calque :
  • > Calques
  • > Dupliquer

  • Activer la Palette Calques :
  • > F8
ou
  • > Affichage
  • > Palettes
  • > Calques
et se positionner sur le calque dupliqué (cliquer dessus dans la Palette)

  • Réduire la fenêtre d'affichage de l'image (cliquer sur son bord) de manière à faire apparaître à droite l'ascenseur vertical et
  • Positionner cet ascenseur vertical au milieu : il doit y avoir de l'espace pour son déplacement vers le haut et vers le bas.

  • Sélectionner l'Outil Gommage de l'arrière-plan et posez-le sur l'ascenseur vertical.
  • Lorsque le curseur est positionné sur l'ascenseur vertical à droite (mais cela marche aussi sur l'ascenseur horizontal), maintenir le bouton de souris enfoncé et déplacer le curseur vers l'image.

Le bug est double : la gomme ne fonctionne pas et le contour de l'outil laisse une trace sur l'image. Cette trace n'est pas enregistrée dans l'image. Elle disparaît lors des mouvements ultérieurs de l'outil ou de l'ascenseur et la gomme fonctionne lorsque le curseur est mis directement dans l'image.

Observé par J-L Ernst
Décembre 2011
PSP X2 v. 12.00 (mais existe depuis les anciennes versions et jusqu'à la version X4 SP1 y compris)
Ecran 1920 x 1080
Asus G73S
Windows 7 Premium, 64 bit, 8 Go Ram


Copyright © J-L Ernst. Tous droits réservés.Dernière mise à jour : dimanche 3 mars 2013
Cliquez ici pour vous abonner à ce flux RSS
Webmaster jeanluc.ernst@gmail.com